EmailDiscussions.com

EmailDiscussions.com (http://www.emaildiscussions.com/index.php)
-   FastMail Forum (http://www.emaildiscussions.com/forumdisplay.php?f=27)
-   -   Authorizing iPad Fastmail app to save attachments to Dropbox (http://www.emaildiscussions.com/showthread.php?t=74615)

camner 30 Aug 2019 02:12 PM

Authorizing iPad Fastmail app to save attachments to Dropbox
 
When I went to save an attachment to dropbox on my iPad, I got a pop up asking me to authorize Dropbox for the app. Clicking on Authorize gave a message saying I couldn’t do that from the Fastmail app on the iPad but had to log in to Fastmail from a browser and authorize from there.

I opened Fastmail on my iPad in a browser, and started the save from there. Dropbox was already authorized for the browser, I guess, because the Dropbox tree just opened up.

How do I authorize Fastmail to use Dropbox on my iPad so I can save directly to Dropbox?

n5bb 30 Aug 2019 04:44 PM

I just tried this, and I think you have to use a PC (not an iPad or other iOS device). I have Dropbox installed on my Windows 10 PC, and I can authorize Dropbox using that Fastmail pop-up window. It then works fine. I believe that the limitations on how you link Dropbox to Fastmail are due to how Dropbox does this on their end.

Once you connect Fastmail to your Dropbox account on a PC, you can use Dropbox on any iOS device with the Fastmail app. It's a little erratic - sometimes I have to try it twice to get Fastmail to connect to Dropbox to get or store a file.

The Fastmail and Dropbox help are very confusing to me on this topic. I know that Fastmail is behind in updating their help pages at this time.

By the way, Fastmail just released a new build of the Fastmail iOS app this past week. I now have v2.2.0.2142 Production installed on my iOS devices. To see some of the new features, in the Fastmail app go to:
Settings > Device settings

Another new feature with the Fastmail app on an iOS device is that you can directly send a photo to the Fastmail app (creating an attachment to a new message).

Bill

camner 31 Aug 2019 05:55 AM

@n5bb:

Thanks for your reply. Unfortunately, your suggestion didn't work. When I logged into my FM account on a desktop, I was already authorized to use Dropbox to save files, so I was never prompted to authorize DB.

Also, FM on my iPhone is already authorized to use DB, as well.

So, it's only my iPad on which I can't save to Dropbox because it isn't authorized, for some reason.

Thanks for your suggestion, though...it was definitely worth a try.

camner 31 Aug 2019 06:00 AM

I should have tried this before, but I just logged out of Fastmail on the iPad and logged back in, and then I was able to save to Dropbox (without authorization).. Go figure.

n5bb 31 Aug 2019 07:11 AM

I think that once you have it authorized for your Fastmail account on any device (such as a PC), then when you log in on the iOS device it is set up to use Dropbox. But because the help has no details, it's hard to know. It was not working for me, then it started working (just like you). So it might be restarting the Fastmail app or it might just be a time delay.


All times are GMT +9. The time now is 06:32 PM.


Copyright EmailDiscussions.com 1998-2013. All Rights Reserved. Privacy Policy