View Single Post
Old 11 Jan 2022, 03:18 AM   #1
artmanphoto
Senior Member
 
Join Date: Jan 2010
Location: Kansas City - USA
Posts: 174
TLS error with Thunderbird and att.net mail

I use the Thunderbird email client version 91.4.1 64 bit on a Windows 10 PC with my att.net mail account. Sometimes I get the following error message when I open Thunderbird and it checks for my email.

"Non-overridable TLS error occurred. Handshake error or probably the TLS version or certificate used by server imap.att.net is incompatible."

It appears to be an "information" message as Thunderbird runs OK.

Does anyone know how to fix this error?

Thanks! Bill
artmanphoto is offline   Reply With Quote