View Single Post
Old 25 Sep 2019, 10:31 PM   #13
verbovet
Junior Member
 
Join Date: Feb 2009
Location: Moscow, Russia
Posts: 20
The support told that my situation results from the setting
Code:
SMTP identity
Rewrite the “From” address on all emails I send through third party email clients to come from my default identity
Without this setting, the From is as it should be.
Unfortunately, there is nothing in place of the green check mark
verbovet is offline   Reply With Quote