View Single Post
Old 28 Jan 2020, 03:57 AM   #3
Gankaku
 Moderator 
 
Join Date: Mar 2002
Location: Virginia, USA
Posts: 3,249
The Pixel 2 XL is an older phone. But Android 10's instructions are here:

It's pretty easy to get the dark mode in Android 10 up and running.
First, tap on the Settings icon on your phone.
Then, scroll down and tap on the Display option.
Finally, just tap on the Dark theme toggle to the “on” position to launch the dark mode.


Also check your Developer's Tools in this page:
https://ww.9to5google.com/2018/12/17...heme-pie/#aprd

I have problems on my not-so-old phone still with dark mode. So good luck!

Oh though - I just updated my Fastmail app and it works for me! *hugs my phone with Fastmail dark mode open and looking how beautiful it is!* My eyes thank you! Have been waiting for this for a long time!

I have an old Moto G4Plus with Android 8.1.0. I think, Reuven, you just need to set your Developers Options on. That's all I've done for awhile. I also have dark mode selected on the web client but I don't think that makes any difference. Let me know if you have issues and I will try to help further.

Last edited by Gankaku : 28 Jan 2020 at 04:07 AM.
Gankaku is offline   Reply With Quote