View Single Post
Old 22 Jul 2019, 12:36 PM   #12
aussieboykie
Essential Contributor
 
Join Date: Dec 2002
Location: Sydney, Australia
Posts: 472
Quote:
Originally Posted by Terry View Post
Do you have smtp.messagingengine.com in your account settings as it should now be fastmail.com
imap.fastmail.com for incoming and smtp.fastmail.com for outgoing.
aussieboykie is offline   Reply With Quote