EmailDiscussions.com  

Go Back   EmailDiscussions.com > Email Service Provider-specific Forums > FastMail Forum
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read
Stay in touch wirelessly

FastMail Forum All posts relating to FastMail.FM should go here: suggestions, comments, requests for help, complaints, technical issues etc.

Reply
 
Thread Tools
Old 21 Aug 2023, 06:45 PM   #1
jaybea28309
Junior Member
 
Join Date: Jul 2009
Posts: 19
NO Mailbox does not exist

I am not getting mail from my folders on my email clients this morning (mobile and PC, different clients) although I can see them if I log into the Fastmail webmail. The error message on the email clients is "NO Mailbox does not exist" It looks like this started at about 22:20 BST last night. Messages appear in the mail INBOX but not folders below that level. It looks like an IMAP issue?
jaybea28309 is offline   Reply With Quote

Old 22 Aug 2023, 04:35 AM   #2
n5bb
Intergalactic Postmaster
 
Join Date: May 2004
Location: Irving, Texas
Posts: 8,868
I suggest logging into your Fastmail account with a browser and examining the App Passwords setup in Settings>Privacy & Security>Integrations tab. The error message seems to indicate that your email clients canít access your Fastmail mailbox for some reason, and some problem with your App Password might be involved. But as you say, it does appear to be an IMAP issue with folders, which is strange.

If that doesnít help, I suggest filing a Fastmail support request. I have seen no such problems with my Fastmail accounts.

Bill
n5bb is offline   Reply With Quote
Old 29 Aug 2023, 06:44 AM   #3
akorvemaker
Master of the @
 
Join Date: Nov 2002
Location: Canada
Posts: 1,015
Around the same date, though I don't recall exactly when (possibly closer to the 23rd or 24th?), the mail client (Aqua Mail) on my Android phone suddenly stopped showing any folders after years of working flawlessly.

It still worked fine on the web, and in Thunderbird on PC, and when I tried a different mail client.

I ended up just wiping the account from Aqua Mail, setting a new app password, and setting it all up again. It seems to be working fine for me now.

It might be coincidence, but it might be something that changed at FM and only affected a few people. Or aliens. I suspect aliens.

Andy
akorvemaker is offline   Reply With Quote
Old 7 Sep 2023, 07:11 PM   #4
jaybea28309
Junior Member
 
Join Date: Jul 2009
Posts: 19
As an update to this, Fastmail confirmed that this was due to a reconfiguration change at their end. I had a similar issue to @akorvemaker on one account in Aquamail and also solved it by wiping the account. The change seems to have involved changing the folder hierarchy, so folders that were sub-folders of Inbox moved to the same level as the Inbox, which then broke a few things. In general, rediscovering the folders in my email clients resolved the problem.

I have since moved the folders back to be sub-folders of Inbox, but this has broken all the custom Seive filters and they way that folders are referenced in Seive seems to have changed so I am now trying to work out how to get mail into the folders again.
jaybea28309 is offline   Reply With Quote
Old 7 Sep 2023, 09:56 PM   #5
JeremyNicoll
Essential Contributor
 
Join Date: Dec 2017
Location: Scotland
Posts: 474
Quote:
Originally Posted by jaybea28309 View Post
I have since moved the folders back to be sub-folders of Inbox, but this has broken all the custom Seive filters and they way that folders are referenced in Seive seems to have changed so I am now trying to work out how to get mail into the folders again.
That certainly warrants a complaint to FM.

Previously their webmail system has always coped when folders changed name, or position in the hierarchy. It's terrible news that they may have broken that feature.
JeremyNicoll is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump


All times are GMT +9. The time now is 08:03 PM.

 

Copyright EmailDiscussions.com 1998-2022. All Rights Reserved. Privacy Policy