EmailDiscussions.com  

Go Back   EmailDiscussions.com > Email Service Provider-specific Forums > FastMail Forum
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read
Stay in touch wirelessly

FastMail Forum All posts relating to FastMail.FM should go here: suggestions, comments, requests for help, complaints, technical issues etc.

Reply
 
Thread Tools
Old 27 Mar 2003, 08:44 AM   #1
akorvemaker
Cornerstone of the Community
 
Join Date: Nov 2002
Location: Canada
Posts: 998
Negative SpamAssassin score

I checked other discussions in this forum, and it sounded like all negative SA scores were being bumped up to a score of 0. Today I received three (old) emails using a POP link that had negative scores, such as "X-Spam-score: -0.3".

Has this changed? Or might these X-Spam-score headers have be inserted by my old ISP (I think it was using Brightmail spam filtering)?

Just curious.
akorvemaker is offline   Reply With Quote

Old 27 Mar 2003, 10:36 AM   #2
mklose
Cornerstone of the Community
 
Join Date: Apr 2002
Location: Germany
Posts: 693
My sieve scripts always includes a check that it DOES NOT contain a minus sign when checking for spam scores.
mklose is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump


All times are GMT +9. The time now is 06:09 AM.

 

Copyright EmailDiscussions.com 1998-2013. All Rights Reserved. Privacy Policy