EmailDiscussions.com  

Go Back   EmailDiscussions.com > Email Service Provider-specific Forums > FastMail Forum
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read
Stay in touch wirelessly

FastMail Forum All posts relating to FastMail.FM should go here: suggestions, comments, requests for help, complaints, technical issues etc.

Reply
 
Thread Tools
Old 26 Jun 2019, 10:57 AM   #1
xyzzy
Senior Member
 
Join Date: May 2018
Posts: 175
Do I have another browser incompatibility?

Already ran into one "nit" where I see "Ed" below and to the right of the 3 vertical dots (popup menu) when I mouse over the folder names (I think it's the first two letters of "Edit"). Now I think I have a serious one where I cannot set up a "fetch" for a external email account, i.e., what used to be the fetch settings for the previous "Identities & Fetch".

Unless my browser isn't drawing it somewhere else the only logical place I can see for the fetch settings is in the Import&Setup Connected Services Mail Fetch. Yet when I click the View and Edit all I see is my original fetch accounts inherited from the old UI. I see no way to add another fetch entry. So is my browser not drawing something on this page? Can anyone confirm this?
xyzzy is offline   Reply With Quote

Old 26 Jun 2019, 03:38 PM   #2
Berenburger
The "e" in e-mail
 
Join Date: Sep 2004
Location: The Netherlands
Posts: 2,507
I canít see it either. Not in the browser, not in the app.
Berenburger is offline   Reply With Quote
Old 26 Jun 2019, 04:45 PM   #3
xyzzy
Senior Member
 
Join Date: May 2018
Posts: 175
Well that's good to know. What browser and its version are you using?

I suggest you create the ticket. Normally I would. But not any more since they do nothing with my tickets. And like my ticket on the spurious "Ed" I see mousing over folder names they will just blame this fetch problem on the browser (which is why I asked what you are using).

By coincidence my FM subscription is expiring (actually today). I renewed but only for 1 month of basic ($3) giving me some time to find another service. I am ready to give up on FM.

I'm taking suggestions.
xyzzy is offline   Reply With Quote
Old 26 Jun 2019, 09:45 PM   #4
Grhm
Senior Member
 
Join Date: Mar 2007
Location: UK
Posts: 169
As I said in the other thread, it looks to me as if you have to click on one of the icons in the section above, which is headed 'import mail, calendars and contacts'.
Grhm is offline   Reply With Quote
Old 26 Jun 2019, 11:41 PM   #5
BritTim
The "e" in e-mail
 
Join Date: May 2003
Location: mostly in Thailand
Posts: 2,797
Quote:
Originally Posted by Grhm View Post
As I said in the other thread, it looks to me as if you have to click on one of the icons in the section above, which is headed 'import mail, calendars and contacts'.
I looked at those, but they all seemed there only to support migration of mail from a previous email service to FastMail. There is no way of setting up a POP retrieval link through any of those icons.

In the past, none of this would really have worried me, as I considered forwarding a much better solution in almost all cases than POP retrieval. However, spam detection now sometimes seems to be confused when forwarding email from another email service to FastMail. In some cases, it seems POP retrieval is going to be an essential feature going forward.
BritTim is offline   Reply With Quote
Old 27 Jun 2019, 12:54 AM   #6
Grhm
Senior Member
 
Join Date: Mar 2007
Location: UK
Posts: 169
Quote:
Originally Posted by BritTim View Post
There is no way of setting up a POP retrieval link through any of those icons.
Yes there is!
I've just done it using the IMAP icon.
It's was dead easy and quite intuitive: I just entered the e-mail address and password, un-ticked 'Import mail' at the top, checked 'Keep fetching mail', further down, clicked on 'Do it', and it did it.
Grhm is offline   Reply With Quote
Old 27 Jun 2019, 04:02 AM   #7
xyzzy
Senior Member
 
Join Date: May 2018
Posts: 175
Well, gee, I'm sure everyone is going to figure that one out -- clicking the IMAP icon to set up a POP fetch to add to the Mail Fetch list. Doesn't seem intuitive to me.

But thanks for figuring it out.

Last edited by xyzzy : 27 Jun 2019 at 04:21 AM.
xyzzy is offline   Reply With Quote
Old 27 Jun 2019, 04:15 AM   #8
Grhm
Senior Member
 
Join Date: Mar 2007
Location: UK
Posts: 169
I agree that that icon is badly named. (I don't get the point of having icons there at all, actually. Why not just have boxes for you type in the e-mail address and password?)
But POP and IMAP are rather arcane technical terms... 'Fetch' is what users actually want to do, and that's what it's called now, which I think is clear.

Last edited by Grhm : 27 Jun 2019 at 04:22 AM. Reason: Expanding
Grhm is offline   Reply With Quote
Old 28 Jun 2019, 05:31 AM   #9
xyzzy
Senior Member
 
Join Date: May 2018
Posts: 175
I submitted a ticket after all on what I think of this UI for creating mail fetches and suggested an "Add" button be included to the Mail Fetch list since I think that's the most logical place, i.e., allow adding in the same place the info is displayed and edited similar to the Sending Identities and what the old "Identities & Fetch" had). No reply yet.

But, hey, they fixed my problem with the mysterious "Ed" drawing when mousing over the folder names last night. So there's always hope!
xyzzy is offline   Reply With Quote
Old 28 Jun 2019, 07:50 AM   #10
Berenburger
The "e" in e-mail
 
Join Date: Sep 2004
Location: The Netherlands
Posts: 2,507
Pobox (Fastmail) responded:

Quote:
Hello,

Thanks for your response.

After logging into the IMAP server, you should have the option of fetching mail using the POP server.

If I can be of any further assistance, please let me know.

Cheers,
Commented along the lines of xyzzy Pobox answered:

Quote:
Hello,

Thanks for your response and feedback!

I can certainly pass this along to the concerned parties.

If I can be of any further assistance, please let me know.

Cheers,

Last edited by Berenburger : 28 Jun 2019 at 03:39 PM.
Berenburger is offline   Reply With Quote
Old 28 Jun 2019, 10:30 AM   #11
xyzzy
Senior Member
 
Join Date: May 2018
Posts: 175
I just recreated one of my mail fetches as an experiment. While there is a place to specify a server and port during the setup it didn't work for me if I lied to it and gave it the POP server and port (995). I couldn't get it to log in. As soon as I changed it to the IMAP server (port 993) it happily completed the setup.

I don't recall seeing that server setting in the new fetch I created yesterday. I think it already showed the server or not at all (can't remember). It may be that setting comes up (or not shown) when it cannot determine the IMAP server. It does show it in the Mail Fetch list which is what first made me aware which server it was using.

The one I recreated was inherited from before the new UI and it was of course using POP. Its replacement is now IMAP. While it really doesn't really matter for the fetch it still might be nice to have the choice.
xyzzy is offline   Reply With Quote
Old 28 Jun 2019, 04:45 PM   #12
Terry
The "e" in e-mail
 
Join Date: Jul 2002
Location: VK4
Posts: 2,791
Identities has been moved but have now found it.

Last edited by Terry : 28 Jun 2019 at 06:23 PM.
Terry is offline   Reply With Quote
Old 29 Jun 2019, 01:48 AM   #13
foodi
Member
 
Join Date: Sep 2002
Posts: 41
Quote:
Originally Posted by Terry View Post
Identities has been moved but have now found it.
You've found it?

Can you help a brother out? Where are the POP settings?

Last edited by foodi : 29 Jun 2019 at 02:02 AM.
foodi is offline   Reply With Quote
Old 29 Jun 2019, 04:50 AM   #14
xyzzy
Senior Member
 
Join Date: May 2018
Posts: 175
I explained this in your other thread. It's not POP fetch any more. It's "IMAP fetch". I believe POP or IMAP shouldn't matter for the purposes of sucking stuff from the other service.
xyzzy is offline   Reply With Quote
Old 29 Jun 2019, 08:34 AM   #15
Terry
The "e" in e-mail
 
Join Date: Jul 2002
Location: VK4
Posts: 2,791
Quote:
Originally Posted by foodi View Post
You've found it?

Can you help a brother out? Where are the POP settings?
Do you need to set up a POP account? Its in Application and Password security....or it was.

Last edited by Terry : 29 Jun 2019 at 08:49 AM.
Terry is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump


All times are GMT +9. The time now is 04:13 AM.

 

Copyright EmailDiscussions.com 1998-2013. All Rights Reserved. Privacy Policy