EmailDiscussions.com  

Go Back   EmailDiscussions.com > Email Service Provider-specific Forums > FastMail Forum
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read
Stay in touch wirelessly

FastMail Forum All posts relating to FastMail.FM should go here: suggestions, comments, requests for help, complaints, technical issues etc.

Reply
 
Thread Tools
Old 21 Jul 2019, 02:32 PM   #1
aussieboykie
Essential Contributor
 
Join Date: Dec 2002
Location: Sydney, Australia
Posts: 472
550 - Please turn on SMTP Authentication in your mail client

I sent an email from Thunderbird and got an undeliverable reply as follows. SMTP on Thunderbird is set to use port 465, SSL/TLS, my regular FastMail identity, and my Thunderbird application password. Authentication method is set to Normal password.

<[email protected]>: host mail.bushbabyglen.com[66.147.244.59] said:
550-Please turn on SMTP Authentication in your mail client.
550-wout5-smtp.messagingengine.com [64.147.123.21]:51893 is not permitted
to 550 relay through this server without authentication. (in reply to RCPT
TO command)

What do I need to do to fix this?
aussieboykie is offline   Reply With Quote

Old 21 Jul 2019, 04:17 PM   #2
xyzzy
Senior Member
 
Join Date: May 2018
Posts: 182
Is this repeatable?
Just tried sending an email to myself with my TB and it worked ok.

By the way I don't think you want that email address in a public forum. You should probably censor that out.
xyzzy is offline   Reply With Quote
Old 21 Jul 2019, 04:53 PM   #3
Terry
The "e" in e-mail
 
Join Date: Jul 2002
Location: VK4
Posts: 2,805
Try port 587
Terry is offline   Reply With Quote
Old 21 Jul 2019, 05:13 PM   #4
aussieboykie
Essential Contributor
 
Join Date: Dec 2002
Location: Sydney, Australia
Posts: 472
Port 587 fails. Error reads...

Sending of the message failed.
The message could not be sent because the connection to Outgoing server (SMTP) smtp.fastmail.com was lost in the middle of the transaction. Try again.
aussieboykie is offline   Reply With Quote
Old 21 Jul 2019, 05:17 PM   #5
aussieboykie
Essential Contributor
 
Join Date: Dec 2002
Location: Sydney, Australia
Posts: 472
Quote:
Originally Posted by xyzzy View Post
Is this repeatable?
Just tried sending an email to myself with my TB and it worked ok.

By the way I don't think you want that email address in a public forum. You should probably censor that out.
Yes, it is repeatable. I can also send successfully to myself. The email address is a publicly available booking site.
aussieboykie is offline   Reply With Quote
Old 21 Jul 2019, 05:58 PM   #6
Terry
The "e" in e-mail
 
Join Date: Jul 2002
Location: VK4
Posts: 2,805
Try a different security setting with port 587 starlets or what ever it called sorry cant remember.
Terry is offline   Reply With Quote
Old 21 Jul 2019, 06:04 PM   #7
xyzzy
Senior Member
 
Join Date: May 2018
Posts: 182
Maybe try a new app password.
xyzzy is offline   Reply With Quote
Old 21 Jul 2019, 06:11 PM   #8
aussieboykie
Essential Contributor
 
Join Date: Dec 2002
Location: Sydney, Australia
Posts: 472
I have raised a ticket and will post any developments.
aussieboykie is offline   Reply With Quote
Old 21 Jul 2019, 06:54 PM   #9
Terry
The "e" in e-mail
 
Join Date: Jul 2002
Location: VK4
Posts: 2,805
550-wout5-smtp.messagingengine.com

Should that be fastmail.com?
Terry is offline   Reply With Quote
Old 21 Jul 2019, 07:09 PM   #10
BritTim
The "e" in e-mail
 
Join Date: May 2003
Location: mostly in Thailand
Posts: 2,805
This looks to me like a FastMail restriction that sending of messages between FastMail and the destination MX server must allow encryption. All major mail services do now provide this, but it seems possible that mail.bushbabyglen.com does not.
BritTim is offline   Reply With Quote
Old 22 Jul 2019, 11:22 AM   #11
Terry
The "e" in e-mail
 
Join Date: Jul 2002
Location: VK4
Posts: 2,805
Do you have smtp.messagingengine.com in your account settings as it should now be fastmail.com
Terry is offline   Reply With Quote
Old 22 Jul 2019, 12:36 PM   #12
aussieboykie
Essential Contributor
 
Join Date: Dec 2002
Location: Sydney, Australia
Posts: 472
Quote:
Originally Posted by Terry View Post
Do you have smtp.messagingengine.com in your account settings as it should now be fastmail.com
imap.fastmail.com for incoming and smtp.fastmail.com for outgoing.
aussieboykie is offline   Reply With Quote
Old 22 Jul 2019, 12:44 PM   #13
aussieboykie
Essential Contributor
 
Join Date: Dec 2002
Location: Sydney, Australia
Posts: 472
I just tried sending to the target address from the FastMail web interface and got the same error so it's apparently not a Thunderbird issue.
aussieboykie is offline   Reply With Quote
Old 22 Jul 2019, 03:26 PM   #14
Terry
The "e" in e-mail
 
Join Date: Jul 2002
Location: VK4
Posts: 2,805
ok, I checked their email address it states...Unverifiable

Perhaps change it to admin or sales
Terry is offline   Reply With Quote
Old 22 Jul 2019, 08:02 PM   #15
TenFour
Cornerstone of the Community
 
Join Date: Feb 2017
Posts: 565
If you look at their contact us page they have a different email address listed: [email protected]
TenFour is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump


All times are GMT +9. The time now is 01:33 PM.

 

Copyright EmailDiscussions.com 1998-2013. All Rights Reserved. Privacy Policy