EmailDiscussions.com  

Go Back   EmailDiscussions.com > Email Service Provider-specific Forums > FastMail Forum
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read
Stay in touch wirelessly

FastMail Forum All posts relating to FastMail.FM should go here: suggestions, comments, requests for help, complaints, technical issues etc.

Reply
 
Thread Tools
Old 21 Dec 2017, 08:43 PM   #1
Tim J
Junior Member
 
Join Date: Jun 2016
Posts: 4
Fastmail Icons missing in IE11

I just recently started using IE11 again, and have noticed all of the icons are missing. In Edge, the icons are present. Any ideas as to why?
Tim J is offline   Reply With Quote

Old 21 Dec 2017, 09:41 PM   #2
somdcomputerguy
Cornerstone of the Community
 
Join Date: Jun 2004
Location: Rupert, WV
Posts: 576
Quote:
Originally Posted by Tim J View Post
..all of the icons are missing..
I do not use IE11, so I can not help you. Post a screenshot (or a link to one), and somebody else probably will be able to.

- Bruce
somdcomputerguy is offline   Reply With Quote
Old 21 Dec 2017, 10:00 PM   #3
Tim J
Junior Member
 
Join Date: Jun 2016
Posts: 4
I fixed it.

I had just gotten done changing a bunch of Windows 10 privacy settings when the icons disappeared. I just now rebooted my computer. Everything is fine after the reboot. Fastmail looks good again. Thanks for replying.
Tim J is offline   Reply With Quote
Old 21 Dec 2017, 10:06 PM   #4
somdcomputerguy
Cornerstone of the Community
 
Join Date: Jun 2004
Location: Rupert, WV
Posts: 576
Glad you got it working.

-Bruce
somdcomputerguy is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump


All times are GMT +9. The time now is 09:42 PM.

 

Copyright EmailDiscussions.com 1998-2013. All Rights Reserved. Privacy Policy