EmailDiscussions.com  

Go Back   EmailDiscussions.com > Email Service Provider-specific Forums > FastMail Forum
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read
Stay in touch wirelessly

FastMail Forum All posts relating to FastMail.FM should go here: suggestions, comments, requests for help, complaints, technical issues etc.

Reply
 
Thread Tools
Old 23 May 2018, 09:17 PM   #1
ewal
Master of the @
 
Join Date: Apr 2002
Location: London, UK
Posts: 1,320
spamrl

Appreciate if someone could let me know what is happening here please.

Sent an email to a contact of mine and received back the following error (I've ***'ed the email address for privacy reasons).


Quote:
<c***@s****.com>: host mx1.spamwall.co.uk[82.221.110.2] said: 550 A URL in this email (fastmailusercontent . com) is listed on https://spamrl.com/. Please resolve and retry (in reply to end of DATA command)

The MX record for s****.com is mx1.spamwall.co.uk. It looks like fastmailusercontent.com is being blacklisted. Am I correct?

How can I resolve this? Or is it down to Fastmail?

cheers
E

Last edited by ewal : 23 May 2018 at 09:18 PM. Reason: typo
ewal is offline   Reply With Quote

Old 24 May 2018, 12:06 AM   #2
BritTim
The "e" in e-mail
 
Join Date: May 2003
Location: mostly in Thailand
Posts: 2,665
The message should mean that fastmailusercontent.com is on the Spamhaus DBL (domain blocklist). However, I just did a check at https://www.spamhaus.org/lookup/ and that domain is not on the DBL. I suggest retrying the sending of your message. I suspect it was a short term issue (possibly even an error by Spamhaus). If the message is still failing, open a support ticket.
BritTim is offline   Reply With Quote
Old 24 May 2018, 05:12 AM   #3
ewal
Master of the @
 
Join Date: Apr 2002
Location: London, UK
Posts: 1,320
Quote:
Originally Posted by BritTim View Post
The message should mean that fastmailusercontent.com is on the Spamhaus DBL (domain blocklist). However, I just did a check at https://www.spamhaus.org/lookup/ and that domain is not on the DBL. I suggest retrying the sending of your message. I suspect it was a short term issue (possibly even an error by Spamhaus). If the message is still failing, open a support ticket.
Cheers

I subsequently sent the email and redacted all references to fastmailusercontent.com (arose due to an attachment from a previous email in the same thread) and message went through just fine.


I assume Fastmail have a process of catching when their domains and/or IP address ranges get on spamlists and take appropriate actions. So I won't bother annoying them with a ticket.

Luckily the MX server sent me a fail message so I could take action. One has to wonder how many MX servers don't bother and simply discard messages based on blacklists.
ewal is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump


All times are GMT +9. The time now is 05:47 PM.

 

Copyright EmailDiscussions.com 1998-2013. All Rights Reserved. Privacy Policy