EmailDiscussions.com  

Go Back   EmailDiscussions.com > Email Service Provider-specific Forums > Runbox Forum
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read
Stay in touch wirelessly

Runbox Forum Everything related to Runbox should go here: suggestions, comments, complaints, questions, technical issues, etc.

Reply
 
Thread Tools
Old 30 May 2018, 12:25 AM   #1
sheprd
The "e" in e-mail
 
Join Date: Sep 2001
Location: VA, USA
Posts: 2,516
Copy probiem

I have problems when I copy an artical and attempt to paste to runbox compose page only a small portion of artical shows up.
Anyone else have this problem?
sheprd is offline   Reply With Quote

Old 30 May 2018, 06:36 PM   #2
janusz
The "e" in e-mail
 
Join Date: Feb 2006
Location: EU
Posts: 4,518
Tried it (Win 7, FF).
no problem with pasting some 1400 words (admittedly in two parts).
Delivered without a hitch.
janusz is offline   Reply With Quote
Old 30 May 2018, 08:47 PM   #3
sheprd
The "e" in e-mail
 
Join Date: Sep 2001
Location: VA, USA
Posts: 2,516
Thanks janusz for your response. My problem seems to have gone away I tried again to paste another artical and it worked
sheprd is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump


All times are GMT +9. The time now is 07:12 PM.

 

Copyright EmailDiscussions.com 1998-2013. All Rights Reserved. Privacy Policy