EmailDiscussions.com  

Go Back   EmailDiscussions.com > Email Service Provider-specific Forums > FastMail Forum
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read
Stay in touch wirelessly

FastMail Forum All posts relating to FastMail.FM should go here: suggestions, comments, requests for help, complaints, technical issues etc.

Reply
 
Thread Tools
Old 11 Dec 2019, 05:21 AM   #1
DarioMor
Essential Contributor
 
Join Date: Jun 2002
Location: Rio de Janeiro, Brasil
Posts: 348
Today's interface change or... is it a bug?

There is a small change in web interface today that is making me mad!!!

At inbox/read email screen I see at left the folders list, than in the middle the list of emails (sender, subjetc, 1st line), and at right the reading pane with the selected message.

My every day work consist to read a message and Move it to a specific folder. So I type "M" and 4 or 5 letters of the folder and then "enter". Voilá, the message is in it's last and eternal location.

The next message will probably be stored at the same folder, and to make it happens I must only type "M" and "enter". It will be stored at the same folder I selected previously. I repeat this at least 200 times each day.

But not today.

Today it seems to forget the last used folder. If I do not type the folder name, it tries to move the message to the inbox folder. *Every time*.

Did someone noted it? There are others suffering like me? Do someone think it is better this way?
DarioMor is offline   Reply With Quote

Old 11 Dec 2019, 06:48 AM   #2
BritTim
The "e" in e-mail
 
Join Date: May 2003
Location: mostly in Thailand
Posts: 2,821
If FastMail changed this behaviour deliberately, I would like to know the reason. It seems like a mistake.

Although the behaviour to move to the most recently used move folder is not a documented feature, I would still be inclined to raise a ticket and ask if the change is deliberate, urging them to revert to the prior behaviour.
BritTim is offline   Reply With Quote
Old 11 Dec 2019, 11:40 AM   #3
gardenweed
Cornerstone of the Community
 
Join Date: Jun 2008
Location: Perth
Posts: 550
Dang. You're right. Why did they do this?
I will also raise a ticket.
gardenweed is offline   Reply With Quote
Old 11 Dec 2019, 12:43 PM   #4
gardenweed
Cornerstone of the Community
 
Join Date: Jun 2008
Location: Perth
Posts: 550
Seems fixed now?
gardenweed is offline   Reply With Quote
Old 12 Dec 2019, 05:35 AM   #5
DarioMor
Essential Contributor
 
Join Date: Jun 2002
Location: Rio de Janeiro, Brasil
Posts: 348
Quote:
Originally Posted by gardenweed View Post
Seems fixed now?
Yes.

Probably they fixed the bug.

And, on the ticket I opened 23 hours ago, no human movement detected.
DarioMor is offline   Reply With Quote
Old 18 Dec 2019, 08:04 PM   #6
gardenweed
Cornerstone of the Community
 
Join Date: Jun 2008
Location: Perth
Posts: 550
Did they mess with it again?
Now the cursor sits on the search box on the second move command.
gardenweed is offline   Reply With Quote
Old 20 Dec 2019, 11:02 PM   #7
DarioMor
Essential Contributor
 
Join Date: Jun 2002
Location: Rio de Janeiro, Brasil
Posts: 348
Quote:
Originally Posted by gardenweed View Post
Did they mess with it again?
Now the cursor sits on the search box on the second move command.
To me it is working fine since 11 Dec 2019

As I said, I use it dozen of times every day.
DarioMor is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump


All times are GMT +9. The time now is 11:13 PM.

 

Copyright EmailDiscussions.com 1998-2013. All Rights Reserved. Privacy Policy