EmailDiscussions.com  

Go Back   EmailDiscussions.com > Email Service Provider-specific Forums > FastMail Forum
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read
Stay in touch wirelessly

FastMail Forum All posts relating to FastMail.FM should go here: suggestions, comments, requests for help, complaints, technical issues etc.

Reply
 
Thread Tools
Old 16 Oct 2019, 10:09 AM   #1
Terry
The "e" in e-mail
 
Join Date: Jul 2002
Location: VK4
Posts: 2,829
Address bar showing domain=fastmail.net

In my address bar it shows at the end domain=fastmail.net I wonder why as I have a .com F/m domain.
Anyone else have this ?
Terry is offline   Reply With Quote

Old 16 Oct 2019, 12:43 PM   #2
n5bb
Intergalactic Postmaster
 
Join Date: May 2004
Location: Irving, Texas
Posts: 8,544
My guess is that you logged in using an old shortcut. Several years ago you could add the domain on the login URL so you didn't have to type in your complete username/domain. I'm not sure if that still works, but in any case my guess is that either a shortcut or maybe a cookie are causing that at the end of the URL. I do not see that with any of my three accounts at a couple of domains. Try this:
  • Log out
  • Manually enter https://www.fastmail.com in the URL bar (and make sure it doesn't get changed by any cached entries)
  • Click the Fastmail icon or name in the upper left corner of the screen. The URL should be: https://www.fastmail.com/
  • Click Log in in the upper right of the screen. The URL should be: https://www.fastmail.com/login/
  • Enter your full login email and password and click Log in.
  • You should be logged into your account. The URL should be: https://www.fastmail.com/mail/Inbox/?u=xxxxxxxx, where xxxxxxxx is a string which I believe is related to a cookie on your PC.
  • The exact URL may depend on whether you have your login saved on that PC. I'm not sure and don't want to try all combinations.
Bill
n5bb is offline   Reply With Quote
Old 16 Oct 2019, 12:52 PM   #3
Terry
The "e" in e-mail
 
Join Date: Jul 2002
Location: VK4
Posts: 2,829
Thank you Bill, you were correct...wow that old login must go back years..
Terry is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump


All times are GMT +9. The time now is 12:46 AM.

 

Copyright EmailDiscussions.com 1998-2013. All Rights Reserved. Privacy Policy