EmailDiscussions.com  

Go Back   EmailDiscussions.com > Email Service Provider-specific Forums > FastMail Forum
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read
Stay in touch wirelessly

FastMail Forum All posts relating to FastMail.FM should go here: suggestions, comments, requests for help, complaints, technical issues etc.

Reply
 
Thread Tools
Old 23 Mar 2002, 04:50 AM   #1
jshumway
Junior Member
 
Join Date: Mar 2002
Location: Centerville, OH
Posts: 25
Exclamation Weird Reply Behavior

I have noticed that when I reply to email, the default "from" address is my secondary email address. I verified in preferences that my default "from" address is my Fastmail email address.

When I create a new email, it uses my default email address at Fastmail, but not when I reply.

Odd.

Jeff
jshumway is offline   Reply With Quote

Old 23 Mar 2002, 05:19 AM   #2
psalzer
 Moderator 
 
Join Date: Dec 2001
Location: Long Island, NY
Posts: 2,650
Which e-mail address was the original message sent to? Fastmail uses that address by default for replies.
psalzer is offline   Reply With Quote
Old 23 Mar 2002, 05:26 AM   #3
jshumway
Junior Member
 
Join Date: Mar 2002
Location: Centerville, OH
Posts: 25
Quote:
Originally posted by psalzer
Which e-mail address was the original message sent to? Fastmail uses that address by default for replies.
I checked that and the email was sent to my FastMail account. I tested the behaviour on other emails in my Inbox and when I reply, they use my Hotmail address even though my FastMail address is set as the default.

Jeff
jshumway is offline   Reply With Quote
Old 23 Mar 2002, 05:39 AM   #4
Jeremy Howard
Ultimate Contributor
 
Join Date: Sep 2001
Location: Australia
Posts: 11,499
I've never seen this before... Double-check that it really is the default, by selecting it and clicking 'set default' on the Preferences screen. (Yes I know you've already done this, but I've got to rule out the option!)

Email webmasterATfastmailDOTfm and let us know if we may log into your account to check, if its still behaving oddly.
Jeremy Howard is offline   Reply With Quote
Old 23 Mar 2002, 10:49 AM   #5
jshumway
Junior Member
 
Join Date: Mar 2002
Location: Centerville, OH
Posts: 25
Yes, it is verified. It is difficult to see which one is which in the preferences screen, since the box is small. I use my "full name" followed by <email>, so all I can see in the preferences screen is my name.

I deleted the second one, so that only one was available. Then I went to compose and reply screens and the Hotmail address showed up on both screens. I then added the FastMail address back on the preferences screen and set it as default. The FastMail address shows up in the compose screen, but the Hotmail address shows up in the reply.

I also made sure that the email that I was responding to was to my FastMail account and it was.

Jeff
jshumway is offline   Reply With Quote
Old 23 Mar 2002, 11:03 AM   #6
jshumway
Junior Member
 
Join Date: Mar 2002
Location: Centerville, OH
Posts: 25
Fixed it.

I went back and deleted the Hotmail reply to address. After that the FastMail address showed up in the compose and reply windows. Then I went in and added the Hotmail reply to address as a second reply to address and the FastMail address shows up properly in both the compose and reply windows.

Aren't computers great!

Thanks,

Jeff
jshumway is offline   Reply With Quote
Old 24 Mar 2002, 07:51 AM   #7
circuit
 Moderator 
 
Join Date: Feb 2002
Location: UK
Posts: 343
Just FYI Jeremy, this also happened to me.

Once I experimented and set display names (e.g. "circuit at fastmail" <circuitATfastmail.fm>) for each From address. It didn't work properly. I would find emails going out to a different address than the one they came in with.

Switched back to using just email addresses and it worked fine again.

circuit is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump


All times are GMT +9. The time now is 03:49 PM.

 

Copyright EmailDiscussions.com 1998-2013. All Rights Reserved. Privacy Policy