EmailDiscussions.com  

Go Back   EmailDiscussions.com > Email Service Provider-specific Forums > FastMail Forum
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read
Stay in touch wirelessly

FastMail Forum All posts relating to FastMail.FM should go here: suggestions, comments, requests for help, complaints, technical issues etc.

Reply
 
Thread Tools
Old 9 Aug 2018, 07:19 PM   #1
JamesHenderson
Essential Contributor
 
Join Date: Jan 2003
Location: Oxfordshire, UK
Posts: 433
not receiving emails from a particular domain

Hi,

Firstly, I have raised a ticket with FM, but thought this might be interesting and maybe someone can understand the issue here as well.

I cannot receive any notification emails from forumATagilebits.com

Here is the message they are seeing:

Code:
telnet in1-smtp.messagingengine.com 25
Trying 66.111.4.71...
Connected to in1-smtp.messagingengine.com.
Escape character is '^]'.
220 mx2.messagingengine.com ESMTP mx. No UCE permitted.
helo hi
250 mx2.messagingengine.com
mail from: <sa-adm@yandex.ru>
250 2.1.0 Ok
rcpt to: <meATmydomian.com>
451 4.7.1 <meATmydomian.com>: Recipient address rejected: Temporary deferral, try again soon
I changed my real address for meATmydomian.com in the output above.

Can anyone see what is going on here?

cheers!
James.
JamesHenderson is offline   Reply With Quote

Old 9 Aug 2018, 10:13 PM   #2
FredOnline
The "e" in e-mail
 
Join Date: Apr 2011
Location: Manchester UK
Posts: 2,098
Discussed previously here on the forum:

http://www.emaildiscussions.com/showthread.php?t=59125
FredOnline is offline   Reply With Quote
Old 9 Aug 2018, 10:21 PM   #3
JamesHenderson
Essential Contributor
 
Join Date: Jan 2003
Location: Oxfordshire, UK
Posts: 433
Thanks!

Apologies for not searching first (which I normally do) as I thought this was something new.

J.
JamesHenderson is offline   Reply With Quote
Old 11 Aug 2018, 02:15 AM   #4
JamesHenderson
Essential Contributor
 
Join Date: Jan 2003
Location: Oxfordshire, UK
Posts: 433
sop this is interesting, Agilebits set up a new Fastmail account as user and the email notifications got through just fine.

Is this grey-listing on a per user basis?

J.
JamesHenderson is offline   Reply With Quote
Old 12 Aug 2018, 03:07 AM   #5
placebo
Cornerstone of the Community
 
Join Date: Jun 2004
Posts: 683
What's up with their forum email coming through yandex.ru?

Quote:
mail from: <sa-adm@yandex.ru>
placebo is offline   Reply With Quote
Old 12 Aug 2018, 03:12 AM   #6
JamesHenderson
Essential Contributor
 
Join Date: Jan 2003
Location: Oxfordshire, UK
Posts: 433
I asked the same question - it was one of their admins using their own account as a test.
JamesHenderson is offline   Reply With Quote
Old 12 Aug 2018, 03:13 AM   #7
JamesHenderson
Essential Contributor
 
Join Date: Jan 2003
Location: Oxfordshire, UK
Posts: 433
...I should add that this has been resolved - I had a rule that was "silently discarding" when I thought it was sending to inbox.
JamesHenderson is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump


All times are GMT +9. The time now is 10:17 PM.

 

Copyright EmailDiscussions.com 1998-2013. All Rights Reserved. Privacy Policy