EmailDiscussions.com  

Go Back   EmailDiscussions.com > Email Service Provider-specific Forums > FastMail Forum
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read
Stay in touch wirelessly

FastMail Forum All posts relating to FastMail.FM should go here: suggestions, comments, requests for help, complaints, technical issues etc.

Reply
 
Thread Tools
Old 26 Jan 2016, 06:54 AM   #1
chrisjj
Cornerstone of the Community
 
Join Date: Jul 2003
Posts: 667
POP Link to Gmail fail

My POP Link to a Gmail mailbox which definitely has new messages is failing:

Action pop link, Test -> Connection successful. Found 0 messages in total on server
Action pop link, Fetch -> No new messages
Clear retrieved msg ids, Clear -> Connection failed

Gmail is set to: Status: POP is enabled for all emails

Any ideas?
chrisjj is offline   Reply With Quote

Old 26 Jan 2016, 07:43 AM   #2
David
Ultimate Contributor
 
Join Date: Dec 2001
Location: Canada.
Posts: 10,355
I am wondering if you are trying to POP your INBOX (or a specific folder)

As an aside, this morning I tried to import mail from Fastmail to GMail and the attempt failed (though GMail did say it might take up to two days)
David is offline   Reply With Quote
Old 26 Jan 2016, 07:44 AM   #3
chrisjj
Cornerstone of the Community
 
Join Date: Jul 2003
Posts: 667
Quote:
Originally Posted by David View Post
I am wondering if you are trying to POP your INBOX (or a specific folder)
I have "File in: Inbox" (the default).
chrisjj is offline   Reply With Quote
Old 26 Jan 2016, 07:57 AM   #4
David
Ultimate Contributor
 
Join Date: Dec 2001
Location: Canada.
Posts: 10,355
i am thinking that something might be broken, at the GMail end...
David is offline   Reply With Quote
Old 26 Jan 2016, 07:58 AM   #5
chrisjj
Cornerstone of the Community
 
Join Date: Jul 2003
Posts: 667
Quote:
Originally Posted by David View Post
i am thinking that something might be broken, at the GMail end...
Thanks. Has anyone here seen success?
chrisjj is offline   Reply With Quote
Old 26 Jan 2016, 09:25 AM   #6
David
Ultimate Contributor
 
Join Date: Dec 2001
Location: Canada.
Posts: 10,355
When trying to import mail (from Fastmail to GMail) I receive the following message:

<quote>
This account cannot be imported at the moment. Please try again later.
</quote>

I am wondering if these events may possibly be related.
David is offline   Reply With Quote
Old 26 Jan 2016, 10:25 AM   #7
n5bb
Intergalactic Postmaster
 
Join Date: May 2004
Location: Irving, Texas
Posts: 8,476
There may have been GMail system problems today:
http://downdetector.com/status/gmail...blems-at-gmail

GMail also has password security policies which can be difficult at times. For instance, this may help:
https://accounts.google.com/DisplayUnlockCaptcha
https://support.google.com/accounts/.../6010255?hl=en

Bill
n5bb is offline   Reply With Quote
Old 26 Jan 2016, 08:52 PM   #8
chrisjj
Cornerstone of the Community
 
Join Date: Jul 2003
Posts: 667
Quote:
Originally Posted by n5bb View Post
There may have been GMail system problems today:
http://downdetector.com/status/gmail...blems-at-gmail
Thanks. I didn't see any problem logging in to that Gmail account's webmail interface.

Trying again today, I repeatedly find Fastmail is defunct: http://i.imgur.com/E16Mq5U.png EDIT: Status notice accords: https://archive.is/BSLoA

Quote:
Originally Posted by n5bb View Post
GMail also has password security policies which can be difficult at times. For instance, this may help:
https://accounts.google.com/DisplayUnlockCaptcha
https://support.google.com/accounts/.../6010255?hl=en
"Google may block sign-in attempts from some apps or devices that do not use modern security standards. Since these apps and devices are easier to break into, blocking them helps keep your account safe.

Some examples of apps that do not support the latest security standards include:

The Mail app on your iPhone or iPad with iOS 6 or below
The Mail app on your Windows phone preceding the 8.1 release
Some Desktop mail clients like Microsoft Outlook and Mozilla Thunderbird"

Thanks I don't see anything there to suggest Fastmail is an app that doesn't use "modern security standards" or is "easier to break in to". Or that this classification includes SSH FTP apps, such as Fastmail ... and Gmail itself.

Also the effect seems to be this error, "paswsword incorrect" https://archive.is/STP68 , which the Fastmail Test operation shows is not occurring.

I would test that Unlock Captcha option:

Go to https://accounts.google.com/DisplayUnlockCaptcha on your device's browser.

except I can't see how to use it for FTP.

Thanks anyway for the suggestions.
chrisjj is offline   Reply With Quote
Old 26 Apr 2019, 06:31 PM   #9
johnkimber
Junior Member
 
Join Date: Apr 2019
Posts: 1
It is because Google blocks sign-in attempts from apps which do not use modern security standards (mentioned on their support page). You can however, turn on/off this safety feature by going to the link below:

Go to this link and select Turn On
https://www.google.com/settings/security/lesssecureapps

Moreover google block an ip when you try to send a email since a unusual location, so, you can unblock in the next link
https://support.google.com/accounts/answer/6009563

and clicked in

accounts.google.com/DisplayUnlockCaptcha .
johnkimber is offline   Reply With Quote
Old 26 Apr 2019, 06:56 PM   #10
chrisjj
Cornerstone of the Community
 
Join Date: Jul 2003
Posts: 667
Quote:
Originally Posted by johnkimber View Post
It is because Google blocks sign-in attempts from apps which do not use modern security standards
No it isn't. I already have that Gmail boock turned off.

Thanks anyway for the thought.
chrisjj is offline   Reply With Quote
Old 26 Apr 2019, 09:37 PM   #11
BritTim
The "e" in e-mail
 
Join Date: May 2003
Location: mostly in Thailand
Posts: 2,756
Quote:
Originally Posted by chrisjj View Post
No it isn't. I already have that Gmail boock turned off.

Thanks anyway for the thought.
Make sure you are looking at this setting the in correct way. Support for less secure apps should be on. I have seen this issue a lot. The only other issue I have seen causing similar symptoms is a weak Google password.
BritTim is offline   Reply With Quote
Old 26 Apr 2019, 09:38 PM   #12
chrisjj
Cornerstone of the Community
 
Join Date: Jul 2003
Posts: 667
Quote:
Originally Posted by BritTim View Post
Make sure you are looking at this setting the in correct way. Support for less secure apps should be on. I have seen this issue a lot.
Thanks. I do have "Allow less secure apps: ON".
chrisjj is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump


All times are GMT +9. The time now is 08:59 PM.

 

Copyright EmailDiscussions.com 1998-2013. All Rights Reserved. Privacy Policy