EmailDiscussions.com  

Go Back   EmailDiscussions.com > Email Service Provider-specific Forums > FastMail Forum
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read
Stay in touch wirelessly

FastMail Forum All posts relating to FastMail.FM should go here: suggestions, comments, requests for help, complaints, technical issues etc.

Reply
 
Thread Tools
Old 26 Feb 2019, 09:31 AM   #16
Grhm
Senior Member
 
Join Date: Mar 2007
Location: UK
Posts: 141
I just tried it for myself, and you are right, if you send yourself an HTML file and open it in the Fastmail web interface, the links don't work!
I suspect this is a bug in the code that handles attachments in the new user interface.
If I'm right, the good news is that it only affects recipents who are using Fastmail - the vast majority of people you are contacting will still be able to follow the links as before.
I suggest you open a support ticket.


A work-around: Instead of opening the attachment directly in the e-mail, click on the check box beside it and select 'save to file storage'. Then go to file storage and open it there. The links will then work fine.

Last edited by Grhm : 26 Feb 2019 at 09:42 AM. Reason: Addendum - a work-around
Grhm is offline   Reply With Quote
Old 18 Mar 2019, 10:04 PM   #17
brucealan1
Junior Member
 
Join Date: Mar 2019
Location: India
Posts: 3
Quote:
Originally Posted by fhapgood View Post
So for years and years I have been sending out a newsletter that is thick with links.
Hundreds of them.

I maintain a site that lists talks in the Boston area. The URL for it is http://www.BostonScienceLectures.com. If I enter that URL into my browser and
click on the links in the text they work.

Once a week I send subscribers a list of talks scheduled for the next week. When
I send myself a copy of that weekly list none of the links work. These is new behavior. I have no idea what is going on. Perhaps I am not describing it properly. I would be very grateful for thoughts. Please bear in mind that I am not a technical person and so
am forced to ask for a pretty basic level of exposition.

Fred

Check your domain registration. May be your domain registration has been expired.
brucealan1 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump


All times are GMT +9. The time now is 10:57 AM.

 

Copyright EmailDiscussions.com 1998-2013. All Rights Reserved. Privacy Policy