EmailDiscussions.com  

Go Back   EmailDiscussions.com > Discussions about Email Services > Email Help Needed!
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read
Stay in touch wirelessly

Email Help Needed! Having problems with your email service, or with the email software you're using? Post your questions and answers here!

Reply
 
Thread Tools
Old 14 Mar 2019, 01:06 AM   #1
communicant
Cornerstone of the Community
 
Join Date: Jul 2009
Posts: 851
missing captcha

Has anyone else had the experience of dealing with a registration form (most often for an email service but occasionally for something else) that requires solving a captcha as the final step, only to find that the captcha pic is nowhere in evidence? It is frustrating. I have occasionally written to an admin inquiring about this, but have never received a satisfactory reply. Can anyone speculate as to what the technological explanation for such a phenomenon may be? Thanks.
communicant is offline   Reply With Quote

Old 14 Mar 2019, 05:58 AM   #2
Adrian Bell
Cornerstone of the Community
 
Join Date: Apr 2001
Location: Darlington, UK
Posts: 932
Possibly try a different browser?
Adrian Bell is offline   Reply With Quote
Old 17 Mar 2019, 06:10 AM   #3
EricG
Essential Contributor
 
Join Date: Aug 2009
Location: Canada
Posts: 219
I doubt any use flash anymore, so it's likely browser settings or ad blockers. Which browser?
EricG is offline   Reply With Quote
Old 17 Mar 2019, 07:54 AM   #4
n5bb
Intergalactic Postmaster
 
Join Date: May 2004
Location: Irving, Texas
Posts: 8,448
Without knowing the site and which browser you are using, itís hard to come up with a likely solution. Here is what I would try:
  • Be sure you are using the latest version of the browser (and not an unsupported old browser).
  • Disable any browser add-ons which might block the image.
  • Some sites might have a secure page which is trying to serve an image from an insecure site! Yes, that is a very bad setup, but it might be causing this problem if the browser is rejecting insecure content on that page.
  • Try right-clicking the image area and see if you can see the URL for the image. If itís not a secure https:// URL that might be the problem, and you will have to loosen up your browser security settings if the website owner doesnít fix their poor setup.
Bill
n5bb is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump


All times are GMT +9. The time now is 08:43 AM.

 

Copyright EmailDiscussions.com 1998-2013. All Rights Reserved. Privacy Policy