EmailDiscussions.com  

Go Back   EmailDiscussions.com > Email Service Provider-specific Forums > Runbox Forum
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read
Stay in touch wirelessly

Runbox Forum Everything related to Runbox should go here: suggestions, comments, complaints, questions, technical issues, etc.

Reply
 
Thread Tools
Old 17 Mar 2017, 03:39 AM   #1
na_mirage
Member
 
Join Date: Dec 2008
Location: UK
Posts: 49
Angry This breakage is getting quite irritating (webmail broken)

Ok, so I understand that your trying to add new features, however I really would prefer to be on a stable platform. (I'm not using any of the 2FA features)

After the other days 'authentication issue'...

Today's issue is that after logging into webmail, I perform an operation like either clicking on a folder, or selecting messages in a folder to drag into another folder and all of a sudden, bam I'm logged out and staring at the login page again.

Can whichever developer broke this kindly un-break it asap.

ps - Geir (or any of the runbox team), is there any link I can use which will set my runbox webmail manager back to use the old stable platform please? Or is everyone on the 'new improved' platform.

Thanks
na_mirage is offline   Reply With Quote

Old 17 Mar 2017, 04:25 AM   #2
digger5150
Junior Member
 
Join Date: Dec 2014
Posts: 12
Same here. I put in a ticket about 2 hours ago. I'm using Roundcube but I shouldn't have to.
digger5150 is offline   Reply With Quote
Old 17 Mar 2017, 03:14 PM   #3
dbowdley
Cornerstone of the Community
 
Join Date: Nov 2008
Location: UK
Posts: 501

Representative of:
Runbox.com
Hello,

The issues you have seen recently are not related to the new webmail. We have identified the issue and will update our status page regarding this. Apologies for the inconvenience.
dbowdley is offline   Reply With Quote
Old 17 Mar 2017, 03:41 PM   #4
alvinh
Junior Member
 
Join Date: Dec 2015
Posts: 28
dear runbox, for information, i cant send any email from 10 minutes ago, is it related with this? thank you
alvinh is offline   Reply With Quote
Old 17 Mar 2017, 03:52 PM   #5
dbowdley
Cornerstone of the Community
 
Join Date: Nov 2008
Location: UK
Posts: 501

Representative of:
Runbox.com
alvinh - without further information about any errors or symptoms you are getting it is difficult to say. I would suggest you open a support ticket at https://support.runbox.com At the moment the problems we saw earlier have subsided and there are no recent reports of problems logging in or sending mail.
dbowdley is offline   Reply With Quote
Old 17 Mar 2017, 05:46 PM   #6
alvinh
Junior Member
 
Join Date: Dec 2015
Posts: 28
now it's work again, i try to send email using apple mail for Mac, text only email, but come tih eeeor, apple mail said: can't smtp server not responding (i can make sure my internet connection is in good condition), but it's working now.

thank you
alvinh is offline   Reply With Quote
Old 18 Mar 2017, 12:47 AM   #7
adam1991
Member
 
Join Date: Dec 2009
Posts: 80
I've not had this problem at all today.
adam1991 is offline   Reply With Quote
Old 18 Mar 2017, 08:07 AM   #8
digger5150
Junior Member
 
Join Date: Dec 2014
Posts: 12
Quote:
Originally Posted by dbowdley View Post
Hello,

The issues you have seen recently are not related to the new webmail. We have identified the issue and will update our status page regarding this. Apologies for the inconvenience.
Just curious - how was it not related to the new webmail? I got kicked out or had server errors constantly for several hours. I had no problems with Roundcube or on my phone during that time period. These authentication issues only happen on webmail so....
digger5150 is offline   Reply With Quote
Old 18 Mar 2017, 08:33 AM   #9
dbowdley
Cornerstone of the Community
 
Join Date: Nov 2008
Location: UK
Posts: 501

Representative of:
Runbox.com
Quote:
Originally Posted by digger5150 View Post
Just curious - how was it not related to the new webmail? I got kicked out or had server errors constantly for several hours. I had no problems with Roundcube or on my phone during that time period. These authentication issues only happen on webmail so....
You may have only seen the problems on the webmail in your particular case, but they were happening across all services. The cause was a problem with a storage server, and not with the webmail server.

You can see our status updates here: https://status.runbox.com/2017/03/16...tion-problems/
dbowdley is offline   Reply With Quote
Old 20 Mar 2017, 05:53 AM   #10
na_mirage
Member
 
Join Date: Dec 2008
Location: UK
Posts: 49
Yes I agree, it seems a rather odd definition of 'storage server'.
I think of that as that's where my email data is stored, and the application servers (webmail, roundcube, etc) are separate to that, hence why it was working with roundcube but not for webmail.

Clearly runbox has a slightly different definition of it for their architecture.

I note webmail, imap and pop is currently busted again.
[Edit: the nodeping service tracker had this down, so not just affecting some accounts]

Thank you for keeping the status page updated, so I don't need to think, is it my end..

I hope you'll get a handle on this soon, as it seems to be the same recurring problem that you thought you'd sorted three days ago.

Last edited by na_mirage : 20 Mar 2017 at 06:33 AM.
na_mirage is offline   Reply With Quote
Old 23 Mar 2017, 04:27 PM   #11
Geir
The "e" in e-mail
 
Join Date: Sep 2001
Location: Oslo, Norway
Posts: 2,910

Representative of:
Runbox.com
There were two different issues: The first one was authentication service related, while the other one was storage server related.

A storage server is correctly where your data is stored while an application server is responsible for serving the data to the clients.

However, everything is connected so when a load distribution or bottleneck situation occurs it may have cascading and unpredictable consequences throughout the system with varying symptoms depending on the client and service you're using.

Furthermore, while an irregularity or disruption is ongoing and we are investigating the cause, we strive to provide up-to-date and accurate service alerts to you in a fluid situation where information may change quite quickly.

- Geir
Geir is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump


All times are GMT +9. The time now is 07:09 AM.

 

Copyright EmailDiscussions.com 1998-2013. All Rights Reserved. Privacy Policy