EmailDiscussions.com  

Go Back   EmailDiscussions.com > Email Service Provider-specific Forums > FastMail Forum
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read
Stay in touch wirelessly

FastMail Forum All posts relating to FastMail.FM should go here: suggestions, comments, requests for help, complaints, technical issues etc.

Reply
 
Thread Tools
Old 19 Dec 2017, 12:43 AM   #1
ao1
Essential Contributor
 
Join Date: Oct 2003
Posts: 309
LDAP on Thunderbird stopped working

For several days now Thunderbird cannot fetch my FM address book.
Did anything happen?
ao1 is offline   Reply With Quote

Old 19 Dec 2017, 02:18 AM   #2
BritTim
The "e" in e-mail
 
Join Date: May 2003
Location: mostly in Thailand
Posts: 2,665
Were you using an App password, or still using your main account password?
BritTim is offline   Reply With Quote
Old 19 Dec 2017, 02:48 AM   #3
ao1
Essential Contributor
 
Join Date: Oct 2003
Posts: 309
Quote:
Originally Posted by BritTim View Post
Were you using an App password, or still using your main account password?
Tried both. Currently using an app password.
ao1 is offline   Reply With Quote
Old 19 Dec 2017, 04:55 AM   #4
BritTim
The "e" in e-mail
 
Join Date: May 2003
Location: mostly in Thailand
Posts: 2,665
I have not used the LDAP support much in FastMail recently. In the past, with a customer who used the LDAP support from the beginning, I had issues where the Base DN changed without notice (I think because FastMail dropped some legacy support they did not realize was still needed). Setting it up again according to the latest documentation worked. My suggestion would be to
  • double check the App password and its options in FastMail;
  • carefully check your setup against the LDAP section in https://www.fastmail.com/help/techni...sandports.html to ensure things like Base DN are still as before;
  • if it still does not work, open a support ticket.
BritTim is offline   Reply With Quote
Old 19 Dec 2017, 06:21 AM   #5
ao1
Essential Contributor
 
Join Date: Oct 2003
Posts: 309
Quote:
Originally Posted by BritTim View Post
double check the App password and its options in FastMail;
Created a new app password. Works for everything (except maybe LDAP)

Quote:
Originally Posted by BritTim View Post
carefully check your setup against the LDAP section in to ensure things like Base DN are still as before;
Did.

Quote:
Originally Posted by BritTim View Post
if it still does not work, open a support ticket.
Opened.


Thank you.
ao1 is offline   Reply With Quote
Old 20 Dec 2017, 08:17 PM   #6
Cory
Essential Contributor
 
Join Date: May 2012
Posts: 445
You could try using CardDav instead of LDAP. Their is a multiple plugins that will work this. Another benefit is CardDav will give you two way sync of your contacts .

Last edited by Cory : 21 Dec 2017 at 08:00 PM.
Cory is offline   Reply With Quote
Old 20 Dec 2017, 10:25 PM   #7
ao1
Essential Contributor
 
Join Date: Oct 2003
Posts: 309
This is another option I am looking into.

And by "multitude" I understand you mean two (Sogo connector and CardBook)
ao1 is offline   Reply With Quote
Old 21 Dec 2017, 07:59 PM   #8
Cory
Essential Contributor
 
Join Date: May 2012
Posts: 445
Quote:
Originally Posted by ao1 View Post
This is another option I am looking into.

And by "multitude" I understand you mean two (Sogo connector and CardBook)
I apologize for the wrong wording...meant multiple
Cory is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump


All times are GMT +9. The time now is 10:05 PM.

 

Copyright EmailDiscussions.com 1998-2013. All Rights Reserved. Privacy Policy