EmailDiscussions.com  

Go Back   EmailDiscussions.com > Email Service Provider-specific Forums > FastMail Forum
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read
Stay in touch wirelessly

FastMail Forum All posts relating to FastMail.FM should go here: suggestions, comments, requests for help, complaints, technical issues etc.

Reply
 
Thread Tools
Old 24 Jun 2021, 09:25 PM   #1
ellisaj
Junior Member
 
Join Date: Oct 2009
Posts: 27
Problem with selecting contacts composing an e-mail

Hi,
I have a problem where when I start typing the contact for a new e-mail the drop-down list shows but when I select the correct contact/e-mail address it does not keep this selection. ie. only what I have starting typing into the To: box is kept.
I have tried logging out of Fastmail on my Laptop but this hasn't helped.
If anyone has any ideas on what I should try to correct then please let me know. Thanks in advance.
Andrew
ellisaj is offline   Reply With Quote

Old 25 Jun 2021, 05:07 AM   #2
n5bb
Intergalactic Postmaster
 
Join Date: May 2004
Location: Irving, Texas
Posts: 8,705
I have never seen this issue. When I click the proper choice with a mouse or touchscreen or I use the up/down keys and then hit the Enter key, the proper choice immediately replaces what I typed before into the addressing field.

I have a few questions for you:
  • Have you always had this problem, or has it only recently shown up?
  • I assume that you are using the web interface at https://www.fastmail.com and not the iOS/Android app. Is this correct?
  • What browser are you using? Has it been updated to the latest available version?
  • Are you using a PC, Mac, or some other device?
  • What operating system are you using?
  • How are you selecting the email in the drop-down menu? Are you using a mouse to click it, or using the up/down keys then hitting the Enter key?
My initial guess is that this is due to come browser add-on or extension. I hope you find a solution soon. If we canít assist you here, you should file a Fastmail support request from the website.

Bill
n5bb is offline   Reply With Quote
Old 25 Jun 2021, 05:39 PM   #3
ellisaj
Junior Member
 
Join Date: Oct 2009
Posts: 27
Thanks Bill for your comprehensive reply. Really appreciate you taking the time.

I have never had this problem before either. It has only just started.

I am using Windows 10 with Google Chrome. Also using the Fastmail URL (web) not app on a Laptop PC. Using the mouse to select the e-mail address option.

I will try another Internet browser first and see if that's the problem. Then I will reboot the PC. I'll have a look at the Chrome version and the extensions too if that doesn't work.

I'll contact Fastmail support if still have a problem.

Thanks again.

Andrew
ellisaj is offline   Reply With Quote
Old 26 Jun 2021, 08:40 AM   #4
n5bb
Intergalactic Postmaster
 
Join Date: May 2004
Location: Irving, Texas
Posts: 8,705
I just tried Google Chrome Version 91.0.4472.114 (Official Build) (64-bit) on a Windows 10 PC with Fastmail. I did not see the issue you describe.

Bill


n5bb is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump


All times are GMT +9. The time now is 05:39 PM.

 

Copyright EmailDiscussions.com 1998-2013. All Rights Reserved. Privacy Policy