EmailDiscussions.com  

Go Back   EmailDiscussions.com > Email Service Provider-specific Forums > Google Gmail Forum
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read
Stay in touch wirelessly

Google Gmail Forum Discussions related to Google's Gmail service should go here: suggestions, tips, comments, requests for help, tech issues etc.

Reply
 
Thread Tools
Old 13 Aug 2020, 05:03 PM   #1
MikeMK
Junior Member
 
Join Date: Aug 2020
Posts: 7
gmail and POP3

I fully understand that IMAP is 'modern' and that POP is 'old' but I do prefer to keep my e-mails on separate devices. I have set up gmail as POP3 on a desktop and laptop, however my tablet and phone, both using BlueMail insist on using the IMAP protocol. Although I choose manual setup and select POP3, both accounts automatically change to IMAP!

Is there a way to set up gmail under BlueMail on a Galaxy TAB2 tablet and Samsung S6 phone, both using POP3 protocol? I really don't like the way that gmail creates loads of different folders under IMAP. There's 'Sent' where sent mail goes but also 'Sent Mail' which remains empty and if deleted returns next time I open BlueMail! There's also 'All Mail' which seems to contain hundeds of mails, even those deleted a long time ago. That takes ages to fill up.

Last edited by MikeMK : 13 Aug 2020 at 05:16 PM.
MikeMK is offline   Reply With Quote

Old 13 Aug 2020, 06:00 PM   #2
Berenburger
The "e" in e-mail
 
Join Date: Sep 2004
Location: The Netherlands
Posts: 2,899
Strange. It should be possible to connect via POP3 using Bluemail. https://bluemail.help/imap-pop3-prov...port-bluemail/
Berenburger is offline   Reply With Quote
Old 14 Aug 2020, 06:24 PM   #3
MikeMK
Junior Member
 
Join Date: Aug 2020
Posts: 7
I've read the BlueMail info and I think it's gmail that is doing this. After selecting POP3 the screen goes immediately to my gmail login screen. There are no other options. I expected the login to be POP3 because I selected that earlier, but no, when logged in it is to the IMAP protocol. I do understand why most people prefer IMAP but I don't like it! On my PC, there were many additional folders which could be deleted, but returned next time I opened BlueMail. Also I do like to see an e-mail on my phone and delete it, knowing I can reply from the desktop later. At the moment, I don't think there is a way to have gmail running under BlueMail with a POP3 connection on my phone and tablet. I use Thunderbird on the desktop and laptop and POP3 works fine there with all my accounts, including gmail.

I must check to see if Thunderbird will work on Android phones and tablets!
MikeMK is offline   Reply With Quote
Old 14 Aug 2020, 07:28 PM   #4
TenFour
Master of the @
 
Join Date: Feb 2017
Location: USA
Posts: 1,718
From a computer (not on your phone) go to Gmail/Settings/Forwarding and POP/IMAP and disable IMAP and make sure POP is enabled. Also, when using IMAP with Gmail you can go to Settings/Labels and choose which ones you want to show in IMAP.
TenFour is offline   Reply With Quote
Old 15 Aug 2020, 08:29 PM   #5
MikeMK
Junior Member
 
Join Date: Aug 2020
Posts: 7
Thanks for your help. Sorry to say I don't know much about these things. I'm running Windows 10 on a PC but I can't see any settings for gmail, other than those inside Thunderbird and there are no settings there for forwarding. All you have is the choice of POP3 and IMAP.

If someone could be so kind as to tell me which place to look I would be most grateful.
MikeMK is offline   Reply With Quote
Old 15 Aug 2020, 08:43 PM   #6
Berenburger
The "e" in e-mail
 
Join Date: Sep 2004
Location: The Netherlands
Posts: 2,899
Quote:
Originally Posted by MikeMK View Post
If someone could be so kind as to tell me which place to look I would be most grateful.
You need to go to Gmail on the web. https://mail.google.com and then follow TenFour instructions.
Berenburger is offline   Reply With Quote
Old 16 Aug 2020, 02:37 AM   #7
MikeMK
Junior Member
 
Join Date: Aug 2020
Posts: 7
On my desktop I went to the gmail server and was pleased to discover that I could turn off IMAP and make POP3 the default. Everything was as advised, but sadly when I deleted my gmail account from my phone and re-installed it, selecting POP3, it came back as IMAP. grrrr seems there's nothing I can do. Either gmail or Bluemail is insisting that I use IMAP, no matter that I have now disabled IMAP.
MikeMK is offline   Reply With Quote
Old 16 Aug 2020, 06:06 AM   #8
TenFour
Master of the @
 
Join Date: Feb 2017
Location: USA
Posts: 1,718
Did you try setting up the BlueMail app on your phone manually, and selecting POP 3? https://bluemail.help/configure-account-manually/
TenFour is offline   Reply With Quote
Old 19 Aug 2020, 03:30 AM   #9
MikeMK
Junior Member
 
Join Date: Aug 2020
Posts: 7
I have done everything suggested here! Went to the setting page on my gmail account and deleted all the IMAP labels. Selected POP3 for all mail and deselected all the IMAP options. Then went into the phone, and also tablet, and unchecked the 'automatic' tick box, then selected POP3 when given the option. In each case, the screen would change to a login screen for gmail and from there it was all IMAP. I guess I will just give up. I do hate it when computers insist on knowing what you want without giving you the possible options!
MikeMK is offline   Reply With Quote
Old 19 Aug 2020, 03:41 AM   #10
TenFour
Master of the @
 
Join Date: Feb 2017
Location: USA
Posts: 1,718
The only thing I can think of is that you didn't select "Save" on the Gmail settings page for POP and IMAP. I just now checked my settings page and even though I thought IMAP is off since I am not using it, it was still turned on. I must have forgotten to save the settings.
TenFour is offline   Reply With Quote
Old 19 Aug 2020, 06:45 AM   #11
MikeMK
Junior Member
 
Join Date: Aug 2020
Posts: 7
I did save the settings, I know because because I returned to them to be sure the changes I had made had indeed been accepted, but it is behaving as though I had not made those changes!

I don't think it is either the phone, the tablet or BlueMail, as I have other POP accounts that work exactly as intended. It is something to do with google.
MikeMK is offline   Reply With Quote
Old 22 Aug 2020, 05:46 PM   #12
MikeMK
Junior Member
 
Join Date: Aug 2020
Posts: 7
I went back to check the settings and all was OK with no sign of IMAP. Later I checked again and some of the 'turned off' IMAP settings had reappeared! Seems google likes to change your settings after you hit the Save button!
MikeMK is offline   Reply With Quote
Old 2 Dec 2023, 04:28 PM   #13
trevoraylett
Junior Member
 
Join Date: Dec 2023
Posts: 1
I've got the same problem

Mike, I've sent you a private message, I hope you can help?
trevoraylett is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump


All times are GMT +9. The time now is 11:27 AM.

 

Copyright EmailDiscussions.com 1998-2022. All Rights Reserved. Privacy Policy