EmailDiscussions.com  

Go Back   EmailDiscussions.com > Email Service Provider-specific Forums > FastMail Forum
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read
Stay in touch wirelessly

FastMail Forum All posts relating to FastMail.FM should go here: suggestions, comments, requests for help, complaints, technical issues etc.

Reply
 
Thread Tools
Old 9 Oct 2010, 06:20 PM   #1
hobbes
Registered User
 
Join Date: Aug 2003
Location: UK
Posts: 463
www.fastmail.fm - An error has occurred

Is it just me?

Quote:
www.fastmail.fm - An error has occurred

Unfortunately an unrecoverable error occurred while trying to retrieve the requested page. We have logged this error and will try and fix the problem as soon as possible.

If you are really curious to know, the error was :

GenerateHTML error: Failed to decode NN:61233625-مـــØ*ـــمـــد الـــعــزاوي خـــــديـــجـــة الـــكــبــرى ÙˆØ£Ø²ÙˆØ§Ø for expiry at /home/mod_perl/hm/ME/VFS/Cache.pm line 359.
hobbes is offline   Reply With Quote

Old 9 Oct 2010, 06:22 PM   #2
patricius
Member
 
Join Date: Mar 2007
Location: Lisbon, PT
Posts: 54
Hi there.

No, its not just you. Today morning I could access my mail and a few minutes ago the same error appeared.
patricius is offline   Reply With Quote
Old 9 Oct 2010, 06:36 PM   #3
Terry
The "e" in e-mail
 
Join Date: Jul 2002
Location: VK4
Posts: 2,882
all their servers are down which I find very strange
Terry is offline   Reply With Quote
Old 9 Oct 2010, 06:36 PM   #4
hobbes
Registered User
 
Join Date: Aug 2003
Location: UK
Posts: 463
Even the beta server is showing the error.
hobbes is offline   Reply With Quote
Old 9 Oct 2010, 06:38 PM   #5
Drencrom
Master of the @
 
Join Date: Nov 2002
Location: Ultima Thule
Posts: 1,657
I can access my email just fine but I get this error when trying to access my files.
Drencrom is offline   Reply With Quote
Old 20 Oct 2010, 09:13 AM   #6
brong
The "e" in e-mail
 
Join Date: Jul 2004
Location: Melbourne, Australia
Posts: 2,687

Representative of:
Fastmail.fm
Sorry I didn't get back to reply to this thread (or the others) at the time. It happened while I was sitting in the airport at Newark waiting for a flight, and I managed to get online to fix the issue - but had to go to my flight before I could tell anyone about the details...

Basically the issue was that someone uploaded a file with a bogus filename to the /old/ server, and it took out the cache cleaning system on every machine. We've changed the cache cleaner to not die on bogus filenames, and changed the old website to not allow them to be added in the first place.

Apologies for being unable to respond at the time. I'm going to write a separate item about my trip in general and all the exciting stuff
brong is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump


All times are GMT +9. The time now is 11:46 AM.

 

Copyright EmailDiscussions.com 1998-2013. All Rights Reserved. Privacy Policy