EmailDiscussions.com  

Go Back   EmailDiscussions.com > Email Service Provider-specific Forums > FastMail Forum
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read
Stay in touch wirelessly

FastMail Forum All posts relating to FastMail.FM should go here: suggestions, comments, requests for help, complaints, technical issues etc.

Reply
 
Thread Tools
Old 17 Feb 2005, 02:49 AM   #1
Prognathous
Master of the @
 
Join Date: Aug 2002
Location: Israel
Posts: 1,057
Some emails not coming through or take days

Lately I've been missing forum notifications from several websites. Today, I got five such emails in a row - the oldest one was sent 5 days ago (!)

Code:
 	Return-Path: <[email protected]www.website_name.domain.tld>
Received: from mx4.messagingengine.com (mx4.internal [10.202.2.203])
         by server4.messagingengine.com (Cyrus v2.3-alpha) with LMTPA;
         Wed, 16 Feb 2005 10:05:44 -0500
X-Sieve: CMU Sieve 2.3
X-Spam-known-sender: yes
X-Spam-score: 0.0
X-Spam-hits: BAYES_00, MISSING_MIMEOLE, NO_REAL_NAME, RAZOR2_CF_RANGE_51_100,
  RAZOR2_CHECK, RCVD_IN_SORBS_DUL, TO_EMPTY
X-Resolved-to: [email protected]
X-Delivered-to: [email protected]
X-Mail-from: [email protected]www.website_name.domain.tld
Received: from www.website_name.domain.tld (unknown [199.203.##.##])
        by mx4.messagingengine.com (Postfix) with ESMTP id C2EF0493609;
        Wed, 16 Feb 2005 10:05:40 -0500 (EST)
Received: from www.website_name.domain.tld (localhost.localdomain [127.0.0.1])
        by www.website_name.domain.tld (8.13.1/8.13.1) with ESMTP id j1BF8LD7006961;
        Fri, 11 Feb 2005 17:08:22 +0200
Received: (from nob[email protected])
        by www.website_name.domain.tld (8.13.1/8.13.1/Submit) id j1BF8LiC006960;
        Fri, 11 Feb 2005 17:08:21 +0200
Message-Id: <[email protected]www.website_name.domain.tld>
To:
Subject: הודעה על תגובה לנושא
MIME-Version: 1.0
Content-type: text/plain; charset=windows-1255
Content-transfer-encoding: 8bit
Date: Fri, 11 Feb 2005 15:08:21 UT
X-Priority: 3
X-MSMail-Priority: Normal
X-Mailer: PHP
From: [email protected]_name.domain.tld
Has anyone else experienced this problem?

Prog.
Prognathous is offline   Reply With Quote

Old 17 Feb 2005, 11:58 AM   #2
JRobert
Master of the @
 
Join Date: Feb 2004
Location: New Hampshire, USA
Posts: 1,561
From this timestamp:
Quote:
Received: from www.website_name.domain.tld (unknown [199.203.##.##])
it sure looks like it was held five days before it was ever passed on to FM.

-jeff-
JRobert is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump


All times are GMT +9. The time now is 09:58 PM.

 

Copyright EmailDiscussions.com 1998-2013. All Rights Reserved. Privacy Policy